You're not going to believe this....

Userlevel 2

Okay - I just installed the VPN software and had a question helpfully answered here yesterday.  All good.  But I still need to learn about how the VPN idea works.  Almost on cue, I get an email from WebRoot that thanks me for the purchase and provides a link to an FAQ on WebRoot WiFi Security.

So I click on the link, and it takes me to the FAQ for “Obsolete Products” or something like that.  Anyway, it has nothing to do with the WiFi Security.  I figured I’d report the glitch to WebRoot and that’s when the fun really begins.  (BTW - I’ve been on WebRoot’s “talk to us” hold for 45 minutes as I write this).

It is impossible to login to my WebRoot account.  I’ve had WebRoot Secure everything for a couple of years now and apparently they’ve changed the protocol or something.  When I try to login (and yes I keep my PW’s on file), it tells me that we’ve already had this conversation and we’ll send you an email, which doesn’t show up.  Then I try changing my PW and it tells me it has sent an email which doesn’t arrive (and yes, it is the correct email address).  As you know, you can have three accounts (at least) with WR: your official account, the help account, and Community support.  I am now trying this on Community support in the faint hope that there is someone out there who can contact WebRoot and tell them that they’ve got a major SNAFU going on.

Oh, and when I try to “write a support ticket for VPN” and I login to my new account there, it redirects me to a page that says:  “Moved to here” where “here” is a link that does nothing.

Anyone have any ideas?  This all started with me just trying to read a FAQ on the VPN.


And I’ve been on the phone hold for just about an hour now.


Best answer by duluthian 27 May 2022, 20:21

View original

This topic has been closed for comments

3 replies

Userlevel 7
Badge +25

@duluthian I’m sorry for all the frustrations. The Webroot account, New and coming carbonite account, and OpenWebroot support ticketing account are all separate so that may be why you are having this issue. Please DM me the email you use for Webroot/support account and I’ll get this escalated and someone to reach out to you. 

Userlevel 2

In the continuing saga of “you’re not going to believe this...”  lol Okay, the problem has been fixed.  I just needed to stay on the phone for a few minutes after I sent out my plaintive call for help.  “Mahmood S” was on the phone and he needed to access my computer as the problem evaded even him until he could get “inside the machine.”  Sooooo, my ability to sign into my WR account has now been solved.  Whatever was causing it to redirect to the netherworld is something you’d have to ask him to describe.  I can sign in to my WR account.  I haven’t tried the WR Help set of LI protocols and won’t try until I am even older than I am now.

On the other hand, the original problem of the FAQ for the WiFi Security is a simple goof-up by someone who designed the web page.  He verified that, yes, if you click on the link supposedly for the VPN FAQ, it takes you to a FAQ for “Legacy Products of 2011 and before.”  He has reported that.

In conclusion…. all I need to do now is to read the FAQ on VPN’s so I’m not completely lost at sea.  Thank you.

Over and out for now.

Userlevel 7
Badge +25

Okay sounds good @duluthian  


let us know if you need anything else