Backup & Sync Transition 2013

  • 16 October 2012
  • 52 replies

Userlevel 7
  • Retired Webrooter
  • 1455 replies
Thank you everyone for making us aware of your Backup & Sync issues.
Edit: Thank you all for providing the useful information regarding your Backup & Sync transitions. At this time, if you have received a message saying that your transition is complete, you should now be able to access and use the Backup & Sync feature through the program and within your MyWebroot Account as intended. If however, your migration has completed but you are still experiencing Backup & Sync issues, please Open a Support Ticket so our support team (who are working very closely with developers and the QA Team) can investigate your case on an individual basis. Alternatively, if you are a new Webroot customer and you are experiencing Backup & Sync issues, please follow the aforementioned link to open a support ticket.
Edit 11/15/2012: Backup & Sync transitions should now be complete. If you are experienceing any issues with the new solution and with new rules/settings for your backup needs, please Open a Support Ticket so that our technicians can assist you.
I have combined some similar topics and discussions with this main thread on Backup & Sync.

Best answer by YegorP 9 November 2012, 18:32

View original

52 replies

Userlevel 1
Hello, my Webroot just updated to the new backup/sync solution. Is there any information anywhere about what the backend is, is it hosted, etc? Before with Sugarsync you knew what you were getting, for this solution I'd certainly be more prone to use it if I knew more about the architecture behind it.
With all the cloud storage solutions available (SugarSync, Spideroak, Dropbox, Box, Skydrive, etc) it would be great to know how the Webroot solution compares, how it is secured, what sort of redundancy it employs, and so forth.
Userlevel 1
Where to begin..
1) Firefox tool bar won't login. Support say its a problem with my hardware, I've followed recommended steps and still not working.
2) Now can't get at my passwords through the console. Support say my online account is corrupted and only way to fix it is to create a new online portal account, but I should save a local copy of my passwords. How do I do that, the link to the instructions is invalid and I can't get at my passwords on line or from my toolbar. Hmm!
3) Now tonight I've had a back up and sync  upgrade on my PC  but I follow the instructions and it won't let me login to complete the re-sync just says "The username or Password is invalid". My daughter has had the same problem on her PC.
I don't know what the best thing to do is in order resolve all these issues. My last ticket to support over 24 hours ago has not been answered. Hoping for better luck here.:@
I've just had the same problem as 3) from Gibbo's post. I can't login to the Backup & Sync upgrade either. Just in the process of sending a support ticket to Webroot.
Hope this will get resolved quickly by Webroot Support for both of us.
Userlevel 7
Badge +4
Thanks for this important feedback. We're looking into all of these issues right now.
Someone from the Community Team will post an update with resolutions shortly.
Thanks for your patience - and again for letting us know about these bugs.
Same problems. The backup has been rendered useless from the update.
Userlevel 3
my backup just updated to new version and cant login,says invalid?
wsa complete
Userlevel 5
I thought the Webroot backup offering was based on the SugarSync model.
Userlevel 3
My WSA upgraded to the newest Backup and Sync this afternoon. It shows that my 'Syncronization' and 'Backup and Sync' is OFF and I am unable to activate it. (I was able to go to my account and activate Backup and Sync) It also tells me that my online storage quota has been exceeded. It also tells me my "Backup and Sync is not enabled and will not automatically archive files. Both buttons are grayed out. It also tells me to "Please free up or obtain more online storage space." All I have stored are two MP3 files totaling 10.7MB. I was also not able to log in from WSA as it asked me to in the beginning until I went to my web console. WSA told me that "it did not recognize my password." I was finally able to log in from WSA after I activated it from the web console. When I click on the Overview tab the circle is red and says Storage Quota Exceeded. My current storage is 2GB which is a far cry from 10.7MB.

While I was typing this message, my Overview button keeps changing from red to green and then stays red. The Syncronization button also switches from off to green, but the same message appears on my online storage has been exceeded. Backup stays grayed out and off qnd tells me it is not activated.

I had some prior issues with Backup and Sync when I first loaded WSA Essentials and sent in a support ticket. I ended up having to create a new account using a new email address.
Userlevel 1
It used to be. Doesn't seem to be anymore, unless SugarSync is about to undergo a series shift in pricing and functionality as well. On the web console for Webroot, there is no longer a "Powered by Sugarsync" logo. I really would like to know who is hosting my data and how before I use the product.
In lieu of the "magic briefcase" there is now by default an "Anywhere" folder. You can add other custom folders to sync as well. There is also a sort of backup/archiving configuration as well that is a bit confused IMHO. Filters based on document type, customizable but not entirely clear how it is different than the sync configuration tab.
Userlevel 7
Badge +56
Please see this thread for more info:
Userlevel 3
Thanks for the info TH. I noticed the thread was on the Complete forum. Should I refer the backup issue to that forum instead? I did send the information that was requested. I was unable to do the screen shots but tried to explain in detail what they showed. Hopefully this will be resolved soon. I had an issue with the third party backup and sync when I first upgraded to Essentials and only used it for a couple of test files until the your version came out. They did make it through the transition, but I am unable to do anything else until there is a fix. Even though I am only using 9MB (less than 1%) it shows I have 0 GB left. Hope they find a cure.
Userlevel 7
Badge +56
Yes as Backup and Sync will only be available with the complete version after the transition from Essentials or Internet Security Plus to Complete
Userlevel 6
Badge +21
Im the same cant log into backup & sync. Says user name or password is invalid.
Userlevel 7
Hey TerryFranklin,
We are still transitioning the Backup & Sync functionality which will now be in-house and no longer powered by SugarSync. The Anywhere folder will function similarly to the Magic Briefcase and you can use it to immediately sync files and documents with your other devices and your MyWebroot Account.
As far as the features go, you will now have 25 GB of data storage and sync will be managed more efficiently for faster, more controllable syncing. You are correct about being able to sync document types .jpg, .gif, ect.) and you can now sync entire areas of the computer, including your desktop. We are still transitioning to the new Backup & Sync and the features are only going to get better. Please be patient with the transition. :D
Well, I must say I am impressed! I reported the issue just under 24 hours ago, and when I came back to check on my computer at lunchtime today (that's European local time, ie. about 5 hours ago), I found the problem already resolved!!! That is a very good recovery speed from what perhaps might have escalated into a major problem (I don't know how many users were affected).
I have now been able to upgrade my Backup & Sync to the new version, and it looks much better than the old version 😃. The old user interface I found frankly flakey and unstable, unworthy of the excellent and, imho, world-class WSA AV/Security programme it accompanies. Its one redeeming feature was, of course, that behind the very shaky user interface, the actual backup and sync worked really quite well. I would have complained to support about the interface, but hearing of the forthcoming new version I decided to wait.
Of course it's early days yet (I haven't yet had time to fully test it), but my first impressions are very positive. It certainly appears to be much better than the old.
Just one point for those that are upgrading. There is a help webpage that you are referred to when prompted to log in, but which you do not see a reference to again, if you just go to the Synchronized Folders settings. This is it: Backup & Sync Help Page.
The one beef that remains is that after almost 24 hours, I still have no reply to my Webroot Support Ticket. This compares with the old Prevx programme (purchased by Webroot, and now 100% adopted by them for their AV product) where I found Support Tickets being answered in as little as 1½ hours!!!
EDIT: I just received a reply from Support a couple of hours ago with some pretty basic questions (Can you log in to your account? What happens if you try to reset your password? What is the keycode displayed in your accounts tab? etc. etc.), some of which I'd already given the answer to in my first communication (albeit perhaps necessary to ask again (??) as some people, sometimes even including me, can make some pretty dumb mistakes 😞 ). Finally, they asked me to execute a log-gathering utility. I was able to let them know that the problem is thankfully now resolved :-)
Also no reply (as yet) to my mail BUT ... the important thing is that you have resolved my problem!!! As they say, "actions speak louder than words."
A big thank you to Cat who escalated this to a priority issue and to Mike R who took the issue in hand and (for my two computers, at least) resolved it.
Just one final question: I have never seen the Backup & Sync file and folder status icons working. Which is strange, as my Dropbox status icons work fine... Does anyone else have this problem?? And what can I do to resolve the problem???
Userlevel 6
Badge +21
Hi MikeR,
I spoke to Customer support by phone on thursday with regards to no backup and sync, They where unable to resolve the issue.They rased asupport ticket. I rang them this morning and was assured they would contact me today aftter 2pm. I have still not had any response. After each telephone conversation I was assured a support email would be sent  and I have had no response. Due to the issues Is it possible to cancel my subscription and get a refund. I want to  change over to Bit defender  which has excellent reviews and better detection
Many thanks
Userlevel 3
i renewed my wsa complete on 10/06/12 and when i open up wsa then go to backup and sync it says 10gb?it should be 25gb correct?
Userlevel 7
It will reflect correctly after the final stages are complete brihy1. Thanks or your feedback.
Userlevel 7
Hey stevecosta,
The transition is progressing but if you would still like a refund you can Open a Support Ticket titled "Refund". I can also assist you tomorrow with the refund as long as it is within 70 days.
Correction: unfortunately, I spoke too soon :@
The Webroot cloud storage appears to have been returned to a previous SugarSync backup state as of somewhere between 1.00 and 1.30 am on Monday 15 October Pacific Daylight Time (GMT/UTC - 7).
Regarding local data: in the WSA Backup & Sync tab on both my computers, it says that all my files are synced 100% but this is unfortunately not the case. From what little I have tested so far, documents and files stopped syncing between my computers sometime on Monday 15 October PDT.
CORRECTION: My computers are in fact partially syncing. My problem is that, while all other folders appear to be syncing correctly, my most important folder C:Data is not syncing. This is perhaps because in my folder hierarchy, the Windows folder My Documents is a child folder of C:Data.
The problem is that with the upgrade there is a new folder that has magically appeared in my Backup & Sync 2013 cloud storage called Documents. This is presumably the Windows My Documents folder with the path C:DataDocuments.
Backup & Sync 2013 understandably informs me that there is a conflict between Documents and "an existing synchronized folder", presumably the parent folder C:Data. It is therefore refusing to link the folder Documents to either of my two computers. Perhaps this is why C:Data does not want to sync.
In the light of the above, please ignore the below comments. 😞 They are no longer completely accurate.

At the moment, what we have is a beautiful interface but a non-functioning backup and sync engine. Aaaargh!! Clearly worse than before. Thank goodness I have six different backup methods to protect my data.
However, problems can happen. Hopefully, this major problem will soon be solved and we shall have not only a beautiful interface but also a functioning backup and sync engine. To my mind, Backup & Sync has until now been an unworthy companion to WSA due to its flakey user interface, and I was (and am hopefully still) looking forward to a worthier successor.
Userlevel 1
As for my situation, I currently am showing my old SugarSync-based backup (about half of 50 GBs used) still functioning correctly as of this evening, AND the new in-house backup storage is also working, though the contents are different (I only started using the new back-up feature yesterday and have only put about 350 MB into it so far).
I still have some questions about the functionality of the new system (mechanics, redundancy, folder-monitoring, etc.), but so far it seems very nice.
Userlevel 1
Yeah, I was a little worried about that discrepancy between what the new system shows for total capacity (10 GB) and what I've actually paid for (50 GB), so I'm glad to read MikeR's reassurance that this will be corrected eventually.
Userlevel 3
i went and signed into my online account,then went to backup and sync and had to grant permission to use the backup and sync.for some reason when new version was installed it denied access.when i did that i was able to open up wsa gui and log into backup and sync,give it a shot for people who cant log in.
Userlevel 7
Yes rcecarlton. :D
It will reflect correctly. The standard is 25 GB but if you purchased 50 GB, that will be what you see.
Userlevel 1
Thanks, MikeR. I am very glad to hear that.