Webroot has stopped working

  • 28 August 2020
  • 2 replies

I’ve put a question in to support but they are a bit slow at the moment so I wondered if anyone has an idea to solve a problem. Webroot was working fine when I switched off the PC. When booted up the next day I noticed the webroot shortcut was missing and my sync icons were gone.

The program is still in the program list but will not open.

I decided to uninstall for a fresh install. It will not uninstall. Using standard uninstall I get the message “It is necessary to log in as an administrator to access this feature”.

I have now tried every other way I could find on the web in normal and safe mode.  None will uninstall. 

Any ideas? Thanks


Best answer by TripleHelix 28 August 2020, 18:16

View original

This topic has been closed for comments

2 replies

Userlevel 7
Badge +63

Hello @DJS 


Another user had the same issue and in the end I told him to contact support so check this to see if it will help you and if not contact support:



Thanks TripleHelix, yes that exactly the problem I have in Windows 10. At a glance I think I have tried all those ideas. I’ll just wait for support. They are probably just slow at the moment.

It’s no big deal I have changed to windows security which, amazingly, found an old virus when I did a test run deep scan. 

Thank you for replying.