Solved

Webroot said I was infected, but scan found nothing

  • 2 February 2023
  • 1 reply
  • 184 views

On windows, my Webroot tray icon recently showed an exclamation point, indicating I was infected. When I ran a scan, however, it came up empty. Similarly, when I tried to follow these instructions to save a threat log, the application told me the threat log was empty. The icon also no longer indicates there is any threat or infection.

Is this something I need to worry about? Should I assume that my system is fine, or are there steps I should take?

Thank you in advance.

icon

Best answer by TripleHelix 2 February 2023, 02:25

View original

This topic has been closed for comments

1 reply

Userlevel 7
Badge +63

Hello @sasz11 

You should be fine but if you want a free security check then please contact Webroot Support via the ticket system and they will let you know.

 

https://www.webrootanywhere.com/servicewelcome.asp

 

Note: When submitting a Support Ticket, Please wait for a response from Support. Putting in another Support Ticket on this problem before Support responses will put your first Support Ticket at the end of the queue.

 

Thanks,