Webroot renders Windows 11 un-bootable

Show first post

33 replies

Userlevel 2

I have received the following instructions from the Webroot support engineer which should help to recover from the Windows blue screen issue that I have experienced. I thought others might find this useful. I have now re-installed Webroot and I am waiting for a Microsoft windows update sufficient enough to reproduce the blue screen issue, then I will follow the procedure below which should bring my Windows back to life.


1. With Webroot installed and the system experiencing the FLTMGR.sys BSOD - Boot into the Automatic Repair screen and navigate to the Command Prompt option. The option is shown in the last image within the instructions linked below:


2. With the Command Prompt window opened, enter the following command:

dir C:\Windows\System32\drivers /od

3. Locate the WrKrn.sys file in this list and make note of the exact file size.

4. Once noted, search the list again for another .sys file with a random set of characters as its name. For example, "XZKtCMGH.sys" (this will not match your random file name as the name is random). Once you have found the file, make sure it matches the file size of the WrKrn.sys file noted in the previous step.

5. You will now enter the exact name of the random file and replace it in the command noted below:


6. After the command has been entered hit "Enter"

7. The file should now be deleted and you can now exit the Command Prompt window.

8. Restart the device using the on-screen power options and verify the issue is resolved.

Userlevel 7
Badge +63


Userlevel 7
Badge +25

Thank you for this. That is an amazing fix which I completely do not understand, but noted for further use if necessary. 

Appreciate your follow up. 

Userlevel 7
Badge +4

Hmmm. That is an interesting fix. Will send to the windows team as good to know. Thanks for sharing

Userlevel 7
Badge +25

Thanks for sharing @Jimapolis !

First of all: BIG Thanks for the solution OP!

It worked the first 4 times.

But now, after another BSOD of the same error message, that file is gone.


This fix is not an option it seems.

And second of all: Webroot, please - I’ve had to fix with this solution 4 times now. I am going to remove  Webroot from all my PC’s if this keeps going on. I can’t work with a blue screen only.

Please help!

Luckily I was able to restore to a state recorded yesterday. THANK THE LORD!

… but It’s not looking good.

Userlevel 7
Badge +25



We are releasing fixes for a couple BSOD issues in the next release cycle at the end of this month. If you are still having this issue, please reach out to our support so they can asses the situation, solve it for you, and then get the data to our Dev/QA teams.