• 6 January 2017
  • 2 replies

Userlevel 3
Wondering why the first day I activated my Webroot it said 365 days.  Now it only says active. It has always counted down the days before.

2 replies

Userlevel 7
This was something I saw from time to time when working in Tech Support.
Can you try something for me? (This is a different method than Uninstalling/Reinstalling but has the same effect as a new Installation)
1. Write down your keycode by clicking "My Account" at the bottom right of the main screen.

2. Right click the Green "W" icon in your System Tray (next to the Clock & Date/Time) and click "Shut Down protection"

3. After you've typed the captcha and Webroot is no longer running, navigate to the ProgramData folder in File Explorer:
Hint: a super easy way to get straight to the ProgramData folder is by opening a run box.
Press the Windows key on your keyboard + R at the same time. Then type this and press OK: %PROGRAMDATA%
4. The ProgramData folder will open. Scroll to the bottom. Right click "WRData" and rename it to "WRData1".
5. Relaunch Webroot like normal. Click the gear icon to the right of "My Account" and re-activate your keycode.
6. After the scan completes, check again to see if it is now displaying the days remaining.
This worked on pretty much every System that I Remoted on when I worked in Tech Support.
Hope it works for you and if it doesn't please leave another reply!
Userlevel 3
Thanks for your suggestion but it's not that big of a deal. I'm sure I'll be prompt when it's time to renew.