Solved

Webroot kills inflected character typing

  • 15 November 2017
  • 3 replies
  • 491 views

When I want to type an inflected character, one with an umlaut or accent or tilde, normally I simply depress the base key--the letter "e," let's say--and within a second a selection of the inflected forms of that character appear and I can choose which one I want  by selecting its number.  With Webroot running, I cannot do that. I have to shut Webroot down entirely to regain that abillity.  Is there a fix for this problem?
icon

Best answer by Ssherjj 15 November 2017, 17:53

View original

3 replies

Userlevel 7
Badge +62
Hello Zootgeist,
 
Welcome to the Webroot Community Forum,
 
Sorry to hear you are having this issue.
 
Please try this below:
 
This solution addresses Webroot SecureAnywhere for Mac OS X 10.7 and higher

Due to the unique way in which keyboard shortcuts work on the Mac OS, the secure keyboard entry feature may prohibit shortcut functions in a variety of applications. This includes, but is not limited to, Adobe Creative Suite Products, Macro applications, or some built in features that are triggered by key combinations—such as Dictation and Speech.
 
This can be resolved by clicking the Webroot icon located on the top right of the menu bar, then clicking Pause Secure Keyboard Entry.
 
http://sw.nohold.net/Webroot/Images/macpausesecurekeyboardentry.png 
Once activated, you will see a checkmark next to the menu option. While this is selected, Webroot SecureAnywhere will not secure keystrokes against keylogging software, though it will still be actively protecting you against infections. It is important to ensure that this function is enabled when browsing the internet—particularly on secure sites that require a username and password.


If you have any questions or require further assistance, click here to submit a Support ticket. This is a free service with your Webroot subscription.
 
HTH
 
That worked beautifully!  Thank you very much. I knew there was an entry somewhere that I could use because I saw mention of it elsewhere online. The problem is, I was looking in the program itself ("Open Webroot SecureAnywhere") for that entry, not in the dropdown menu at the top of the screen.  Sheesh.  Sometimes you can't see the forest for the trees.  
Userlevel 7
Badge +62
Great news Zootgeist,
 
You are most welcome!:D
 
Thank you for letting us know.
 
("Sometimes you can't see the forest for the trees.") 
I have a Mac and I know about this issue so I'be been there done that as well. lol
 
Have a great day!

Reply