Uninstall secure anywhere mobile

  • 8 March 2012
  • 5 replies

Ihave som trouble with uninstalling this program on my samsung galaxy sII... HOW do i uninstall this program the right way...
Regards henning .

Best answer by djames 8 March 2012, 23:33

View original

5 replies

Userlevel 3
You should be able to look at the list of applications you have installed on your phone and click on the Webroot software and hit the "Uninstall" button. I have a Version Droid X and when I am on the main screen of my device, I press the menu button on my phone and click on "Manage Apps". From here I can uninstall any program I would like.
Ihave tried the normal way as you say, and every time it says. "uninstall didnt succes" I have tried it several times. 
Userlevel 4
Hello aakaerbo,
Please try the following steps to uninstall SecureAnywhere.
1. On your home screen select Men->Settings->Applications and then choose "Manage Applications."
2. Scroll down until you see "Webroot SecureAnywhere" and choose Force Stop.  After performing this step then choose "Uninstall."
This should allow you to remove SecureAnywherre.  Let us know if this works or if you still get an error message.
Userlevel 2
Please go to "Settings"
Then choose: Location and Security
Then: "Select device administrators"
Then: unselect Webroot SecureAnywhere.
Then try your uninstall again 🙂
YES...SUCCES... 😃   Thanks to alll of you for the help. It was the devise adminstrator thing i have forgotten to do.
Regards Henning