uninstall when app not listed

  • 30 July 2022
  • 3 replies

Userlevel 2
Badge +9

After a win 10 major upgrade, I can bring up the WSA dialog box but I can’t access any of the settings - like scheduling a scan.  WSA isn’t listed in my list of apps.  I can’t see it listed via the control panel program list.  I can see the .exe in my Programs Folder but not in Programs (x86).  I can’t find any way to unistall that .exe safely - I don’t want to just delete the file.

I’ve had a service request in place since 7-27-22 with no reply.  I put in another one asking for at least a recognition of my request on the 29th - I just read that will put me to the end of queue - bummer.

Is there some problem with service that I got no response for 2 days?


Best answer by TripleHelix 30 July 2022, 17:35

View original

3 replies

Userlevel 7
Badge +63

Hello @daveharney 


Run this via the Run Command to uninstall!  "C:\Program Files\Webroot\WRSA.exe" -uninstall





Please follow the steps closely!

  • Make sure you have a copy of your 20 Character Alphanumeric Keycode! Example: SA69-AAAA-A783-DE78-XXXX
  • Be sure you add your Keycode to your Online Console: Webroot SecureAnywhere Online Console
  • KEEP the computer online for Uninstall and Reinstall to make sure it works correctly
  • Download a Copy Here (Best Buy Geek Squad Subscription PC users click HERE) Let us know if it is the Mac version you need
  • Uninstall WSA via the Run Command I posted above and Reboot after
  • Go into Safe Mode and Delete these Folders if they are there!
  • C:\Program Files\Webroot Folder
  • C:\ProgramData\WRData Folder (Hidden Folder)
  • C:\ProgramData\WRCore Folder (Hidden Folder)
  • Boot back into normal mode
  • Install with the new installer, enter your Keycode
  • Let it finish it's install scan
  • Reboot once again
  • DO NOT import any old settings as you can set it up as you like once it's done

Info in case you don’t know how to go into Safe Mode:


Please let us know if that resolves your issue?


Userlevel 2
Badge +9

First, thank you very much for such a quick and helpful response - much appreciated!

The procedure you detailed is fairly time consuming but easy to follow and seems to have worked well.  At this point WSA appears to be working normally.

However, kind of annoying that this happened in the first place when the .exe was in the same place it is now after the reinstall.  The Win10 update appears to be the main culprit.  But also disappointed that I got no reply at all from webroot customer support.

In any event, thanks again for your excellent help.

Userlevel 7
Badge +63

Hello @daveharney 


Your very welcome, I recently updated my Win 10’s to 22H2 and I didn’t have any issues so I don’t know what could of caused this but in any case a reinstall is the first step and glad it worked. As for support when they do make a reply to you tell them. We Mods are Volunteers and we try our best to help others!