Webroot won't scan

  • 6 February 2021
  • 1 reply

My Webroot is grey with a blue exclamation point. When I click on it, it sais to run a scan. However, every time I run the scan, it just sais preparing to scan and then stops after a few minutes. I tried restarting my computer a few times but nothing has changed.


Best answer by TripleHelix 6 February 2021, 17:20

View original

This topic has been closed for comments

1 reply

Userlevel 7
Badge +63

Hello @ejr8888 


Lets try a clean reinstall to see if that fixes the issue!


Please follow the steps closely!

  • Make sure you have a copy of your 20 Character Alphanumeric Keycode! Example: SA69-AAAA-A783-DE78-XXXX
  • Be sure you add your Keycode to your Online Console: Webroot SecureAnywhere Online Console
  • KEEP the computer online for Uninstall and Reinstall to make sure it works correctly
  • Download a Copy Here (Best Buy Geek Squad Subscription PC users click HERE) Let us know if it is the Mac version you need
  • Uninstall WSA and Reboot
  • Look to see if this folder is gone: C:\ProgramData\WRData and if it’s there delete it. (Hidden Area)
  • Install with the new installer, enter your Keycode
  • Let it finish it's install scan
  • Reboot once again
  • DO NOT import any old settings as you can set it up as you like once it's done

Please let us know if that resolves your issue?