How do I Disable the Webroot Filtering Extension in Chrome

  • 7 September 2015
  • 14 replies
  • 583 views

Webroot Secure Anywhere v9.0.2.21, Windows 8.1, Chrome browser v45.x

How do I disable the Webroot Filtering Extension in Chrome?   This is what it says ... and I cannot uncheck the Enabled box.
 
 


14 replies

Userlevel 7
Hello there, welcome to the Community!
 
Removing the Web Filter in your case might not be possible.  The error you are recieving is what one would encounter when attempting to adjust settings of the Endpoint Edition of WSA, which is centrally managed.  I have a feeling that you recieved WSA from a 3rd party Webroot Partner.
 
In order that I can be sure of my answer to you, would you please let me know the following?
 
1) Where you obtained your copy of WSA
 
2) Exactly what version of WSA is installed.  You can locate this by:
  • Open WSA
  • Click the 'gear tool' next to My Account
On the left side, there are a few items listed as follows, please 'fill in the blanks' but do NOT include a key code.
  • Product
  • Status
 
Thanks!
 
Userlevel 7
Badge +62
Hello ?,
 
Welcome to the Webroot Community,
 
If I may ?
 
You can you click on 'Advanced Settings' in the top right hand corner of the main WSA app panel, and in the list of tabs down the right hand side do you see 'Firewall / Web Shield'?  If so then click on that tab and then in the next panel displayed uncjeck 'Activate browser extensions'.
 
This isn't recommended though..  Please have a look at the Online PC User Guide
 
Hope this helps?
 
 
KInd Regards,
 
Userlevel 7
Hello again, 
 
I see at least another couple of people having a similar issue over the last couple of hours.  If Sherry's suggestion is not of help, please Submit a Trouble Ticket to have Webroot Support take a look. There is no charge for this, and they do operate 24/7 including on holidays.
 
Please do not submit more than once.. be patient for them to get back to you.  Sending additional tickets will delay the response by sending your ticket back to the end of the line.
Thanks.   It used to be unchecked.   That changed very recently.    
 
This is what I have for Firewall Settings....
 

Userlevel 7
Badge +62
Hello ?,
 
Your Webroot/Firewall Settings does look different so as ? has advised please submit that support ticket.
 
 
 
 
 
 
Kind Regards,
Userlevel 7
Can you try logging into the Account Console and check one setting?
 
Log into the Console
Click PC Security
Click the PC that is having the issue
In the pop up window, what is your Security Setting set for (See image below)  Make a note as to the current setting, and then please change it toUser Configuration and save.
 
Run a scan on your computer (This will ensure that any change in the Console is updated on your computer)
Check the Firewall settings again and see if you still have the notice that is it controlled by the Console.
 
Also see if this change allows you to disable the Web Filter.
 
 

@ wrote:
You can you click on 'Advanced Settings' in the top right hand corner of the main WSA app panel, and in the list of tabs down the right hand side do you see 'Firewall / Web Shield'?  If so then click on that tab and then in the next panel displayed uncjeck 'Activate browser extensions'.
The "Activate browser extensions" option is only available in the beta version.
 
Keith
Userlevel 7
There is a change that may have already gone out to SOME users, though possibly not all.  For those having the issue disabling the Web Filter Extensions (though we do NOT reccomend leaving them disabled: the Web Filter is an important part of your protection) please see THIS LINK for information.
 
Give this a try and see if it helps.
I tried to disable the extension for chrome but it didn't work. I changed to user config in web panel, disabled the check box but the extension is still active (all browser windows and running processes where killed before changing). How can I disable the extension?
Userlevel 7
Hi anli
 
Welcome to the Community Forums.
 
Have you actually tried to go into the Chrome Extension Manager page and manually disabling the Webroot Fitering extension?  I have just tried this and it seems to do the trick in terms of suspending the extension.
 
Let us know if you need help getting to the relevant page in Chrome.
 
Regards, Baldrick
We have Google for Business. I am not seeing where to disable this extension for Chrome in either the Google Admin portal or the Webroot portal. Please advise!
 
We would be comfortable with keeping the security filter, but we do not want the annoying icons next to each Google search link. If we have to disable the whole thing to get rid of those, so be it. 
 


 
Hi jrichardson,
 
You can disable the search annotations by doing the following;
 
Open WSA and click on Advanced Settings in the upper-right.
 


 
Then click on Firewall/Web Shield and uncheck "Show safety ratings when using search engines." Be sure to click "Save" when finished.;)
 
Hope this helps,
 
BD
Userlevel 3
Lol, my problem was that it was not working for me but I guess other people do not want it to bother them. My problem might be their solution. You may keep enabled said setting but use other search engines such as
encrypted Google search engine:  https://encrypted.google.com
or DuckDuckGo search engine: https://duckduckgo.com/
you may preserve some anonymity by using the above.
Userlevel 7
Badge +34
Also StartPage is an excellent choice. It uses Google's engines but with complete privacy protection - and no Webroot safety rating icons next to results.

Reply