My screen keeps saying my subscription has expired and my firewall is off. However, I renewed it.

  • 6 December 2016
  • 2 replies

My screen keeps saying my subscription has expired and that my firewall is off. I renewed Webroot several months ago and it still runs scans. How do I get my firewall back on?

2 replies

Userlevel 7
Badge +62
Hello hwb1950,
Welcome to the Webroot Community,
Did the renewal involve you receiving a new keycode or not? In terms of entring the keycode & trying to activate it did do the following below?

 If you have already done this you can also try a uninstall/clean install of Webroot as follows:
Please follow the steps closely!
  • Make sure you have a copy of your 20 Character Alphanumeric Keycode! Example: SA69-AAAA-A783-DE78-XXXX
  • Be sure you add your Keycode to your Online Console: Webroot SecureAnywhere Online Console
  • KEEP the computer online for Uninstall and Reinstall to make sure it works correctly
  • Download a Copy Here (Best Buy Geek Squad Subscription PC users click HERE) Let us know if it is the Mac version you need.
  • Uninstall WSA and Reboot
  • Install with the new installer, enter your Keycode and do NOT import any settings if offered by the installer as you can set it up as you like once it's done
  • Let it finish it's install scan
  • Reboot once again
If you after trying the above then I would recommend that you contact the Sales Team about the renewal on  1-866-612-4268 or Submit a Support Ticket free of charge with your Webroot subscription andthey can take a look.
May I ask what Windows OS are you running so that we can help you with your Firewall? Otherwise try this below:
  • On Start, go to Windows System > Control Panel > System and Security > Windows Firewall.
  • Select Turn Windows Firewall on or off. You might be asked for an admin password or to confirm your choice.
  • Under the appropriate network setting, select Turn on Windows Firewall.
Hope this helps?
Userlevel 7
Hi hwb1950
Welcome to the Community Forums
If I may just add to what Sherry has posted...if it is WSA saying that your firewall is off then I should point out that you are still protected by the Windows Firewall (which should be on at the same time as WSA's firewal) WSA leaves the protection of inbound connections to it and just 'hardens' the protection of outbound there is no need to panic.
However, it is wortwhile getting this sorted as soon as possible so that you benefit once more from the enhamced outbound protection that WSA provides.
I hope that is of further assistance?
Regards, Baldrick