can't set admin permission to deactive older pc's

  • 23 December 2019
  • 1 reply


Hello everyone,,

when I attempt to set myself to admin permissions in the PC Security Console, so I can deactivate older PCs (need to deactive 5), I keep getting the message that the service can't be provided without selecting a keycode.  There's no option to select a keycode. It shows my keycode, but gives me no options to select it. I'm stumped. Thanks for any help.

This topic has been closed for comments

1 reply

Userlevel 7
Badge +20

Hey @Devabhai ,

Welcome to the Community Forum!


I’m unfamiliar with this process and so I’m not sure if this is expected behavior or not. My best recommendation is reaching out to business support via phone or email here:

I’d expect to wait until early next week for a response due to holidays. If you don’t hear anything by next week, please let me know and I’ll ping the support team.